Aller au contenu
X@v

Problème circuit de charge

Messages recommandés

J'aurais besoin de vos lumières, les gars...

 

Batterie neuve, l'autre jour, le voyant moteur orange s'allume en roulant, sans aucun symptôme.

Je m'arrête, coupe le contact, à la remise du contact j'avais le code "46" sur la ligne du bas du compteur.

Je repars, le voyant reste allumé et s’éteint après quelques kilomètres.

A priori, ce code "46" indique un problème sur le circuit de charge de la batterie (alternateur/régulateur/batterie).

Aujourd'hui, je me décide à tester mon circuit. Je désosse la bête; démonte le régulateur, le relais de démarrage, divers connecteurs et nettoie bien tout ça.

Je mesure les 3 phases venant de l'alternateur. mon multimètre n'a pas la précision au 1/100 d'Ohm mais il n'y a ni court circuit, ni circuit ouvert.

Je teste les diodes du régulateur, là encore, tout semble normal.

Je remonte l'ensemble en soignant les connecteurs au contact cleaner, mais ils n'étaient pas spécialement sales ni oxydés.

Je démarre le scoot avec un voltmètre aux bornes de la batterie : 14 volts au ralenti, idem à 5000 Trs/min !

Trop content ! #coupe#

Je pars faire un tour et au bout de 3 km, le voyant s'allume à nouveau ! #pleur#

Je rebranche le voltmètre que j'avais pris au cas où, et là : + de  17 Volts !

Au ralenti, le voyant s'éteint (la tension retombe vers 14V) et dès que je roule, il s'allume (donc tension ++).

 

Quelqu'un a déjà eu ce genre de problème ?

 

Je pense bien sûr au régulateur mais à froid, il a des valeurs tout à fait normales.

J'ai déjà eu un soucis de dysfonctionnement à chaud sur une autre brêle, c'était le stator qui était fissuré. Il fonctionnait bien à froid et dès que le moteur chauffait, ça merdouillait...

La surtension me fait plutôt penser au régulateur mais j'ai un gros doute, et vu le prix des pièces, je n'ai pas trop envie de me louper...

Partager ce message


Lien à poster
Partager sur d’autres sites

 régulateur a coup sûr,  du moins c est le premier élément changer !

Bon courage 

Partager ce message


Lien à poster
Partager sur d’autres sites

Régulateur changé ce matin.

J'ai juste fait une quinzaine de km avec mais ça a l'air de fonctionner normalement :bj:

Je vous tiens au jus si ça déconne à nouveau.

 

Au passage, une bonne adresse pour le régulateur et sans doute d'autres pièces :

www.fgd-moto.fr

C'est un régulateur japonais, il ressemble comme 2 gouttes d'eau à l'origine, qui coûte 250 chez Yam #stupid#

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, X@v a dit :

Régulateur changé ce matin.

J'ai juste fait une quinzaine de km avec mais ça a l'air de fonctionner normalement :bj:

Je vous tiens au jus si ça déconne à nouveau.

 

Au passage, une bonne adresse pour le régulateur et sans doute d'autres pièces :

www.fgd-moto.fr

C'est un régulateur japonais, il ressemble comme 2 gouttes d'eau à l'origine, qui coûte 250 chez Yam #stupid#

Toujours un grand mystere le prix de certaines pieces, que ce soit en 2 ou 4 roues.

mais si ca resoud ton pb, c est cool ! :bj:

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec les illuminés que y'a ici, ça devrait pas être compliqué ! ;)

Je connais une faiblesse au stator sur le Phase1... mais je n'ai jamais eu ce modèle, donc la parole est aux brocanteurs...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Exo a dit :

Avec les illuminés que y'a ici, ça devrait pas être compliqué ! ;)

Je connais une faiblesse au stator sur le Phase1... mais je n'ai jamais eu ce modèle, donc la parole est aux brocanteurs...

Y a eu effectivement quelques cas de changement de stator

mais en ce qui concerne apres 3 Phase One, un revendu a 85000 brones, l autre à 60000 et le dernier que j ai encore avec 40000, je n ai jamais eu ce souci.

Ni de regulateur.

Seul souci et qui m a bien pourri une concentre, un pb de cable de compteur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 22/05/2020 à 14:50, L'antiquaire a dit :

Y a eu effectivement quelques cas de changement de stator

C'est le moins que l'on puisse dire......une vrai mierda ce stator d'origine.....j'ai l'ai changé 2 fois en 7 ans....:bang:

Certains avaient soulevé que le couplage des phares n'était pas bon pour le stator......ca "tirait" trop....????

La derniere fois, je n'ai pas remis de l'origine et j'ai passé tout l'eclairage en LED......pourvu que ca dure comme dirait l'autre......

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je me permets de ré-utiliser ce sujet qui semble aller dans le sens de mon problème sur un TMAX 500 ABS 2007.

Récemment, je me retrouve en panne de batterie alors que j'avais investi 6 mois auparavant dans une batterie Exide li-ion. Vide! Totalement. Je la remets en charge et le scooter redémarre. Je teste le circuit et là, rien! La tension ne monte pas lors des accélérations. Pire, elle baisse et m'indique que le circuit de charge est mort#pleur#

Précision: j'ai changé (moi-même) le stator et le régulateur en les commandant sur "La Bécanerie.com" en décembre 2019.

8781TE-0025  Régulateur de tension Yamaha X-max / MBK Skycruiser 46,58 €
3011TE-0118  Stator Allumage 1Tek Origine T-max 2004-07    75,67 €   

Donc, rebelote, le circuit de charge de la batterie est HS et je me dis que les produits achetés étaient abordables mais peut-être pas de bonne qualité.

Je contacte donc "La Bécanerie" pour savoir si je peux bénéficier de la garantie. Réponse rapide et il m'envoie une étiquette de retour des pièces défectueuses. Sympa. Rien à dire pour le moment pour le SAV du site.

Me voilà reparti pour quelques heures de démontage... Je commence par ce qui me parait le plus simple à savoir le régulateur. Mauvaise surprise. Je peine à défaire la fiche et je dois une utiliser une pince multiprise. En fait, elle est brûlée comme le montre les photos:

https://photos.app.goo.gl/4kD7sV7iN1z6My6H8

Je réalise un teste avec un multimètre en suivant les conseils de cette vidéo trouvé le site motoconseils.com. La résistance n'est pas la même aux bornes du régulateur ce qui n'est pas étonnant vu l'aspect fondu de la fiche.

Mes questions sont les suivantes:

  • Quelqu'un aurait-il une idée d'où cela peut-il venir?
  • Je vais devoir changer la prise qui se connecte au régulateur, et donc où pourrais-je trouver ce modèle?
  • Devrais-je changer tout le faisceau ou juste la fiche?

Merci d'avance de votre aide.

Ps:

Merci de s'abstenir de me dire que je n'aurais pas dû le faire moi-même et qu'il y a des professionnels pour ce type d'opération. Encore faut-il trouver le bon. Je ne désespère pas de trouver sur l'île de la Réunion.#rire#

 

 

 

 

         
         
         
         

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un stator 1 tek (phase 2, plus cher=mieux ????) aussi depuis quasi 1 an.....et ras pour le moment.....

Je n'ai pas vérifié mais le régulateur du xmax a t'il les mêmes caractéristiques que celui du Tmax ?

 

Ton régulateur d'origine, l'avais tu resté ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh non, je n'ai pas testé le régulateur d'origine. le diagnostic avait été fait dans un garage mais le prix de la réparation (1500euros Stator(donc vidange)+régulateur) m'avait dissuadé. Et je l'ai jeté suite au changement.

Dans mon cas, le stator semble en bonne état.

Ce qui m'ennuie c'est l'état de la fiche qui signale un problème de tension. Et comme je suis ignorant en électricité, je suis perplexe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et tu n'aurais pas un pb plus loin.....court circuit par ex qui ferait débiter plus de circuit de charge ????

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×